Home Manual Reference Source Test Repository

esdoc-coverage

Check ESDoc coverage

CircleCI codecov ESDoc

Please note that this module is still in early development.

Installation

Requires node.js (version >= 6) to be installed

Run npm install --save-dev @ls-age/esdoc-coverage to install the package

Usage

After running esdoc run esdoc-coverage with the same arguments.

For all available option run esdoc-coverage --help